• ahsmodean
    0
    So I bought a Desktop version of CloudBerry Backup a few years ago. I setup backups on a desktop computer with a the paid version of CloudBerry Backup. I never got around to testing the backups and I finally got some time to test the backups.

    So my test is this:
    -Full backup of my Desktop(dsk1)
    -My backup storage location is an eternal hard drive(ehd1).
    -Take ehd1 to a new computer
    -Plug ehd1 in
    -Install Cloudberry on a new computer
    -Add storage account>File System>Display name(test1)>Path D:\>Advanced settings>Restore only
    -Restore>select test1 from the backup storage locations>restore files and folders>latest version...> this is where things start to look wrong the restore source does not show anything but one icon with the name of the dsk1 next to it... I select it
    -Set restore path as something benign
    -Run the restore plan... it fails Code:1003... no items for restore found


    So glad I tested my backup. Apparently I am doing something wrong or this will not work.
  • ahsmodean
    0
    I clicked the get support button in Cloudberry and they told me they only support the commerical instance of Cloudberry...so her I am even though I paid for Cloudberry.
  • ahsmodean
    0
    Okay, tried restoring this a different way:

    -Full backup of my Desktop(dsk1) (multiple drives
    -My backup storage location is an eternal hard drive(ehd1).
    -Take ehd1 to a new computer
    -Plug ehd1 in
    -Install Cloudberry on a new computer
    -Add storage account>File System>Display name(test1)>Path D:\>Advanced settings>Restore only
    -Restore>select test1 from the backup storage locations>restore image based backup>latest version...
    -Restore source...select the only option
    -Restore type>Restore as virtual disk>Hyper-V Virtual Disk (VHDX-format) dynamic (default option)
    -Select Partition>selected all partitions
    -Set restore path as something benign
    -Run the restore plan... it fails Code:1003... An error occurred (Code: 1003)
    An error occurred:
    Version for required date is not found: 'CBB_DiskImage\Disk_39549f30-3a08-4c31-a12c-1c1b24c054c7\Volume_Unknown_79343057-439a-4cbb-834a-afbad97073c3', date(UTC): 7/8/2020 9:32:40 PM
  • ahsmodean
    0
    -Tried 1 drive from the image... same error
    -Tried different virtual disk types... same error
  • David Gugick
    61

    First thing I'd check is to make sure you are using the latest version. Please use the Help - Check for Updates or head over to the web site and download the latest version.

    You should use File Backup for this particular use case (not image). Let's assume you have already run a file backup from the PC A to the external HD.

    On PC B:
    You can use Trial Mode with Restore Only option in the storage account if this is a one-time restore or you can use the Restore Only Licensing mode if you need to restore in an ongoing fashion.

    In the Restore Wizard, Select the newly added storage account, select Restore Files and Folders on the "Type of Data" page, Latest version on the Restore Point page, and then you should be presented with the Restore Source. Everything is unchecked at this point, so you need to check off the files / folders you want to restore. If the files were encrypted, you'll need to supply the proper decryption password on the Encryption Options page. And lastly, if your storage is a network share, then you may need to supply credentials. If it's a local disk, this is not required.

    Files should restore. I just ran a test here on two systems. If you have an issue, like files are not showing up in the restore wizard, then you can view the error in the restore job and the History tab - select the Files view option. Please provide any additional details.
  • ahsmodean
    0

    To be clear:

    Image backup and restore is not functioning because the software on PC A is possibly out of date and the software on PC B is the most recent.

    There is no auto update for the software so...I am SOL on getting an automated backup from Cloudberry.
  • David Gugick
    61
    Am I correct: You ran an image-based backup some years ago on PC A? If so, what version did you use? And you are trying to restore the entire image to a PC B? If so, please follow the directions on this page at the bottom for restoring an image on a new PC: https://www.msp360.com/resources/blog/image-based-backup-and-recovery/

    Regarding upgrading: You can upgrade at any time. if your software is old and does not have the check for update feature, then go to the web site and download and install the latest version. If this is only a test, then I'd recommend you download the latest version first and re-run your image backup. If, however, you need the restore of the old image, then try the article above and if you still have issues, you can report them here and open a support case. I am guessing you tried to open the previous case using the trial version instead of the registered version. Either way, someone will assist if we can't figure it out here on the forums.
  • ahsmodean
    0

    That is correct. 5.8.6.27 on PC A.

    I am trying to restore the entire image to virtual disks on PC B.

    I did follow those directions and got this error:
    Version for required date is not found: 'CBB_DiskImage\Disk_39549f30-3a08-4c31-a12c-1c1b24c054c7\Volume_Unknown_79343057-439a-4cbb-834a-afbad97073c3', date(UTC): 7/8/2020 9:32:40 PM

    You are correct, I tried to open the previous case using the trial version since PC A isn't dead and I haven't released the license on that PC.
  • ahsmodean
    0
    Resolution:

    I upgraded to the most recent version of the software. I took a full back-up. I still cannot restore the backup. I tried several times through different methods... image based, file based.

    Bottom-line - Cloudberry backup is too unreliable to be considered a backup solution for me. I am really disappointed because I tested it thoroughly 3 years ago and found it to be a great solution.
  • David Gugick
    61
    If you're having an issue, then the Support team is the best place to help you figure out a resolution. The details of what's going on are in the logs, which they can review and provide a solution. Easiest way to open a case is to use the Tools - Diagnostic toolbar option. Will only take minute to open (do this from the PC where you are trying the restore and let Support know you have a paid license if you happen to be restoring on a Restore Only or Trial version). Sorry we can't properly diagnose these issues on the forums, but there is a path forward for you if you want some resolution on this issue.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to MSP360 (CloudBerry) Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!