• Tadaaki Kutsuna
    0
    Hi Cloudberry,

    I'm currently using CloudBerry Explorer and CloudBerry Backup on AWS S3 in ap-northeast-1 region.
    The other day I received the following email from AWS.

    Email body from AWS
    Hello,
    
    In 2018, AWS announced a broad migration of AWS services’ SSL/TLS certificates to our own Certificate Authority, Amazon Trust Services. Consistent with this change, and beginning March 2021, Amazon S3 and Amazon CloudFront will begin migrating the Certificate Authority for each services’ default certificate. Using our own Certificate Authority, AWS services can better manage the security practices used to handle our default certificates.
    
    Your action may be required to ensure your applications continue normal operation after this change. If you already use other AWS services, your application most likely already trusts Amazon Trust Services as many AWS services have already migrated. Visit https://www.amazontrust.com/repository/ for more information about Amazon Trust Services.
    

    I would like to know if CloudBerry Expoler and CloudBerry Backup will not cause any problems when switching to Amazon Trust Services.
    Do I need to upgrade them to the latest version?

    Thanks in advance,
    Tadaaki
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to MSP360 (CloudBerry) Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!