• Brandon K
    1
    One of our clients who has been doing image backups up to this point with no issues has began receiving an error stating "Not all chunks were uploaded" on the main Windows partition. The backup software continues to try and restart this portion of backup job infinitely but fails in the same spot each time with the same "Not all chunks were uploaded".

    I opened a ticket with support regarding this and was told this was a known issue and that it would be forwarded to R&D, but they couldn't provide an ETA on when the issue would be resolved. I was not given any kind of temporary fix or workaround and this clients backups are continuing to fail (which they get notifications for) so I'm not sure what to do at this point. Any insight would be appreciated. Thanks.

    Edit. I checked this morning and I now have another client that's receiving this identical error. Not sure if this is related to a Windows update or software bug, but some info on the issue would be much appreciated.
  • Matt
    91
    Send me the ticket number via PM, please, I'll check it.
  • Brandon K
    1


    Matt,
    Will do. Thanks much!
  • Matt
    91
    Thanks. I see that the issue has "escalated to developers" tag, so unless our R&D comes up with a workaround you need to continue communication in that ticket. The problem is under active investigation and seems to be exclusive to Wasabi cloud.
  • Brandon K
    1
    Matt,

    Got it, thanks.
  • Brandon K
    1
    Still having continued issues with this. Issue is affecting more than one client at this point. I've provided multiple sets of logs and other requested data but have not heard back regarding this. Please advise as my clients are becoming increasing concerned that their backup has not run in over a week.
  • Matt
    91
    Sent the message to the tech responsible for your case.
    We already have target release set to version 6.2.1, but there's no ETA and no workaround, as far as I'm aware.
  • zitoun
    0
    Hi,

    Just trying the software for the first time in replacement of Acronis but I encountered the same issue while doing an image backup. Any fix ?

    Type File Size Result Finish Time Duration Modification Date Error Message
    Backup CBB_DiskImage\Disk_2d765793-c66d-47c9-9970-fe9a6059e526\Volume_NTFS_d4984bec-7c7c-4e06-82dd-1b8eaa01d05d 15728640000 Failed 2020-03-11 10:52:55 1941 2020-03-11 08:19:51 Not all chunks were uploaded

    Thx
  • zitoun
    0
    Additional info, we' re using our own Openstack Swift with S3 (version: Rocky)
  • Matt
    91
    In case of self-hosted storage being used make sure you're on the latest version and if the problem persists we'd need the logs from the machine(tools > diagnostic menu)
  • zitoun
    0
    Thank you for your answer. We can't upgrade this cluster (7PB and ~3000 customers). Besides, we just saw that the image level backup is available for windows only which is blocking for us so we won't go for your solution unfortunately...
  • Matt
    91
    Maybe I misunderstood you, but I meant to actually update our software, the procedure shouldn't take longer than 5 minutes.

    As for the Linux version, image-based backup is currently in internal testing, there will be a global announcement regarding that, so feel free to test it upon its release.
  • zitoun
    0
    I've downloaded the software today and no update is offered so I guess it is the latest version (6.2.6.3) :-)
    I've sent the diagnostic information.
    Thx
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to MSP360 (CloudBerry) Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!