• xlntech
    0
    Fresh install of 5.8.4.54 on Win2012R2 server with vSphere 5.5 client installed. Trying to create first backup. At the part where I try to connect to either the vcenter server or an ESXi host (tried both) I get this error "Could not load type 'VMware.Vim.VimClientImpl' from assembly 'VMware.Vim, Version=5.5.0.0, Culture=neutral, PublicKeyToken=10980b081e887e9f'.

    I see the following errors in the cbb.log, rmservice.log and console.log:
    2018-03-12 10:31:59,801 [Base] [6] WARN - Unknown .net version: 461310
    2018-03-12 10:31:59,801 [Base] [6] WARN - Unknown .net version: 461310

    The pre-reqs call for .net2 which is there (along with 3.5 & 4.6). Anyone have any thoughts?
  • Gleb
    34
    Hi.

    The .Net warning is irrelevant to the issue in question and means no threat - apparently, the Framework version you use is newer than the one our software needs; but they are backward compatible so just ignore it.

    For the main issue - please send diagnostic logs to our Support Team (from the Tools > Diagnostics menu). Thanks in advance!
  • xlntech
    0
    I did. I was just hoping someone here might have dealt with this before.
  • sergeyv
    4
    Hi xlntech,

    If you have the PowerCLI installed, please try removing it and reinstall Backup again.
  • xlntech
    0
    That worked. Is there a version of PowerCLI that I can install with it? Or is there a version of a DLL that will always conflict?
  • sergeyv
    4
    Unfortunately, the reason of this issue is still unclear. You can try another PowerCLI build, or try to connect to vSphere/vCenter newer than 5.5, if this is an option for you. I this case, the software will use newer DLLs.
  • Matt
    91
    Seems like no ticket were created in our support portal regarding that, so let us know if you still require assistance with the issue.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to MSP360 (CloudBerry) Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!