• richtrash
    0
    I have two sites, the main site (A) has one PC, the other site (B) has two PC's on the same LAN.

    I have set the PCs up for UA Remote access with the Custom Password.

    From the PCs at site (B) everything works fine and I can connect to the other PC on site (B) and the PC on site (A).

    From the PC at site (A) I cannot connect to both the PCs on site (B) and just get the message:

    Screen Sharing Is Paused By Remote Computer

    I don't understand how this can be working in one direction only, could this be something to do with TCP/UDP port numbers on the routers, really confused by this.
  • Sergey N
    26
    Hello Rich,

    Nope, this is different, this means that the session you are trying to join is locked or used by another user. For example, it could be an RDP connection or unfinished/hung Windows user session, try setting up the connection with the encryption key and when you connect there will be a specific menu in Main Menu regarding the behavior on disconnect, try setting it to finish the session. Thank you and please keep us posted regarding the results.
  • richtrash
    0
    I can't connect to either of the computers on site (B) at the moment so asked someone to just reboot the PCs so I could get access in the meantime, after rebooting both computers now return the same message:

    Can't connect: looks like remote computer is offline or ID is incorrect.

    Will try and get access tomorrow.
  • Sergey N
    26
    Hello Rich,

    I would also suggest checking out any security software installed on the machine regarding blocking of the connection process.
  • richtrash
    0
    I visited the site again yesterday and rebooted the PC, couldn't connect initially because the Remote Access Service didn't start.

    Tested out connections from site and everything worked fine, tried to connect from the remote location and it worked but the user was logged into windows, after they logged out could only get as far as the login screen with the "Screen sharing is paused by remote computer message"

    This problem seems to be something to do with the windows security, if the PC is logged in it works fine, if it isn't then it just hangs at the login screen.
  • Ron Williams
    0
    Connection to Windows 8.1 laptop is acting very strangely.
    1. Encrypted and unattended access both selected on the remote, encryption key entered on local system. Still requires pin on every access and pin changes after every reboot.
    2. Selected 99 days for pin change on remote. still changes pin on every reboot.
    3. Remote must be signed on locally before Cloudberry Remote access is possible.
    4. While installing Windows Updates on remote, got the message that pin was invalid in the middle of the session where pin had already been successfully entered.
    5. When performing administrative tasks, such as uninstalling a program, or changing Windows features, remote access hangs and whatever the task is must be completed on the remote system.

    The background is that the remote system (HP laptop) had a hard drive failure and had to do a complete recovery. All of these issues occurred while trying to apply all of the Windows updates remotely.

    I love Cloudberry Remote and have had none of these problems communicating with other laptops running Windows 10, so I was extremely surprised when these things happened. Keep up the good work!
  • richtrash
    0
    I am still having problems with this, think I'm going to have to change back to Teamviewer because I know that works.

    My problem is that from Site A I can access a PC on Site B (although it just connects without having to enter any PIN or Remote Access Password) but when I try to access the two PCs on Site A it accepts the Remote Access password it just locks up with the message "Screen sharing is paused by remote computer", this happens on both PC's which cannot be a coincidence.

    I have no idea how to diagnose this so I can resolve the issue, it seems as though if the remote user has logged in it works OK so it is something to do with the security which could be screen saver related.
  • Sergey N
    26
    Usually such issues start when there is another session on the machine be it RDP or something else using the same principle and it basically means that we cannot get access to the current user session. We are currently working on improvement of this mechanism, however, this is a really tricky matter which will take some time to implement.
  • richtrash
    0
    I've finally got to the bottom of the problem:

    If the remote PC is locked waiting for a Windows PIN or Password then Remote Assistant won't connect, the message is something along the line of Remote ID not correct or PC off line.

    If the PC is logged in that it works correctly.

    To get this to work I have had to disable the Windows security so it is always logged in, obviously this isn't ideal because the remote PC is always accusable to anyone.

    In addition I have another remote PC that just logs in without needing any Remote Access Password but this is protected by the Windows Password.

    I also have another PC which works correctly, it fist asks for the Remote Access Password then once that is accepted it asks for the Windows Password.

    Very confusing, I am going to try and look through the Windows configuration to try and determine if there are any differences.
  • Sergey N
    26
    Thank you for your investigation, this is really useful. We will try to reproduce it in our test lab and check out the results we get. Also, the texts in the software are currently being checked and rewritten, so the errors would be more obvious.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to MSP360 (CloudBerry) Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!