• Vincent
    0
    Hi, I recently tried to use explorer with filebase.com . I'm able to enter the account info and test successful but the bucket and folders don't show up and new ones can't be created with explorer. It's as if there's a permissions issue but there are no permissions on filebase....... I'm able to access my S3 accounts so I know it's not a firewall issue and I'm able to create and delete folders and buckets on filebase's website so I know that it working fine. Thanks.
  • Matt
    91
    Haven't tested that cloud storage provider, but could you please send us the logs via tools > diagnostic menu? Please add a link to this thread in the issue description while sending the diagnostic info.
  • Vincent
    0
    Alright, it's sent. Here's some more into.
  • Matt
    91
    It's not safe to post your log files here, so I deleted them from the thread. The diagnostic info contains only "Access Denied" messages, they simply refer to the permission errors. Since we don't have any more info on that I'd suggest to contact Filebase support in regards to why this issue occurs.
  • David Gugick
    67
    Try giving Signature Version 2 a shot in the storage configuration screen.
  • Vincent
    0
    Thanks David but it won't authenticate if I change it to 2.
  • David Gugick
    67
    Ok. Worth a try. I checked the filebase.com web site and it's rather lacking in any documentation or useful posts on integration. I think as Matt said previously, you'll need to contact Filebase.com directly and request assistance.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to MSP360 (CloudBerry) Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!