• atul
    0
    Hello,

    I have been using cloudberry for a couple of years. Now I have a new setup and was trying the automatic backup process to google cloud, however, I noticed that my backup aborted on security credential after an hour or so. I tried to create a new bucket but still the same. The google is not returning any error, however, cloudberry is stating it to be a security credential issue. I tested the security credential prior to starting the process and it worked. Appreciate any help to resolve the issue.

    regards
  • David Gugick
    40
    Are you using the latest version of our software? If not, can you post the version you are using. Reviewing previous posts, there was another user who posted something similar and the MSP360 team suggested that it may be related to a known Google issue with files that have a "%" character in their name. So, you may want to do a quick check of files and see if one exists with a "%" and, if so, rename if possible.

    I find the easiest way to do this is to use a Command Windows and search like:
    dir *%* /s / q /b > PctResult.txt

    Then you can review the PctResults.txt text file for all the matches.

    The team also mentioned that using the service account or OAuth authentication instead of access/secret seemed to be a workaround for now.

    You can also turn on detailed logging and review the logs after the failure (make sure to turn logs off or set to low when analysis is complete).

    But, if this does not work, please feel free to submit logs via the Tools | Diagnostic toolbar option for the team to review and reference this post when submitting.

    Thanks.
  • atul
    0
    Thanks David for your suggestion. the version, I am using is 6.2.6.3 . I was able to backup successfully with service account. I am now looking forward to the next cycle, just to confirm, everything is working well.
  • Matt
    90
    There's a known problem when using old creds. Service account authentication should work fine. The issue is related to some minor changes on Google's side and it will be fixed soon.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to MSP360 (CloudBerry) Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!