• Carlos
    0
    Hello,

    I've a issue related to a Backup Onlice service. The thing is that for some reason the "Backup online Service Remote Management" doesn't get registered even though performing a re-installation so that I cant control this client by the RMM web site.

    Is there any way to register this service manually?
  • David Gugick
    61
    Do you mean the remote client is not properly registered with the service? If so, you can remote in using our Remote Assistant or equivalent and register it from the client itself.
  • Carlos
    0
    Sorry if I didn't explain myself properly. The backup client registers two services in windows during the installation. One of them is "Backup online Service" which as far as I know that perform the backup operations, and the another one "Backup online Service Remote Management" which allows the agent to be managed by the RMM.

    In one customer machine the second service is missing so I wondering if there is any way to register this service manually 'cause even though I reinstalled the software the service isn't registered.
  • David Gugick
    61
    You mean the Windows Services themselves. If the service is missing, I'd say the installation has somehow been corrupted and I would re-run the setup which should repair the installation. If a reinstall didn't work, then try an uninstall and install it after a reboot.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to MSP360 (CloudBerry) Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!