• Rick Huebner
    0
    As part of my initial trial of MSP360, I apparently just finished a backup of a client's main file server. It has almost 1TB of data. The backup history with period All and All plans selected from the drop down shows only the backup that supposedly finished last night. However, when I checked the backup yesterday around 1400, it still had almost 2 days on the hybrid backup to go. I could see on netflow that the server was sending about 40mbps to Amazon S3 as expected. This morning, it shows bandwidth dropped to background upload rates for middle of the night to the Internet from our MPLS.

    The backup history shows success, but only shows 6.2GB uploaded. The Amazon S3 bucket has 700+GB and was created at the start of this backup.

    I attached two screen shots. I don't think there is anything in the screen shot of my MSP360 backup history that is private. The second is just a simple Grafana ops dashboard drill down I created pulling SNMP data from all of our switches to monitor network use across the enterprise on 60" TVs. Gi48 on this switch is Internet bandwidth. Out is to the Internet and In is from the Internet. I can't include a screen shot of the netflow for many reasons.

    I don't feel confident that this backup was successful? Is there a problem if the full backup is still running when the next differential backup is scheduled to start?

    Rick
    Attachments
    Screen Shot 2020-05-11 at 9.40.00 AM (452K)
    Screen Shot 2020-05-11 at 9.41.17 AM (348K)
  • Rick Huebner
    0
    Ok, I closed MSP360 and opened it back and now I see more data in the history section. I'm going to move forward with the test restore to our lab of the exchange server (moving slowly to O365), file server and ERP.

    Rick
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to MSP360 (CloudBerry) Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!