• Danny Merkenhof
    0
    Hi everyone,

    I've just setup a Hyper-V server for the purpose of testing restores for clients.
    I have installed the desktop client v6.3.0.275 and added my main MSP360 account which has access to all available backup destinations. All the destionations are listed and I have set those destinations all up as "restore only".
    Somehow the desktop client cannot retrieve any storage information. No used storage information is available and when I try to create a restore plan the wizard is "retrieving data.." but nothing happens at all.

    Could someone push me a little bit in the right direction on this?

    Thanks in advance!
  • David Gugick
    63
    Danny, you need to make sure you are logging in to the service in the agent using the credentials of the user that performed the backup in the first place in order to see the data in storage.
  • Danny Merkenhof
    0
    Okay, so in my case with a restore test server I have to login with the account of the specific client to be able to see the backup data? That explains a lot :)
    I just thought that if I login with my main MSP360 account which has all the buckets as backup destination it would work. Anyway, good to here it was not some mistake I made, except for the assumption ;)
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to MSP360 (CloudBerry) Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!