• samiksha
    0
    Hello ,
    I am facing an issue where my server in showing online on the portal but when i run a plan an error is reflected as
    'Server is not available (code 1025 )'
  • David Gugick
    61
    I cannot tell from the error message what is going on. I would either:
    • Go to Remote Management - find the server in question - Edit - Edit Account - and verify the right account is selected
    • Or, remote into the server and check the agent to make sure it's properly registered with the service

    Then I would check the History for the backup plan in question (from the agent) and see what it reports.

    What are you using as the backup target?

    If you do not see any additional details / messages about what the error you are seeing is actually referring to, then the Support team would have to look at the logs. You can trigger them from Remote Administration - Send Logs or from the agent using the Tools | Diagnostic toolbar option.
  • samiksha
    0
    Hello david
    The above error has been resolved now but now i am facing another issue , i am sharing a Screenshot with you.
    Please provide with some solution .
    Attachment
    Cloudprotect issue (28K)
  • samiksha
    0
    Also what does following error mean
    "File status is in progress' error occurred 6 times 'File status is not started' error occurred 597 times"
  • David Gugick
    61
    That error is not coming from MSP360. It's from some product called CloudProtect. Do you have more than one product installed?
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to MSP360 (CloudBerry) Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!