• ceetee
    0
    I have intentionally unchecked the 'Run missed scheduled plan immediately when computer starts up' because I really don't want or need it to do that when the computer is waking from sleep. However, it appears that 'wake' is not treated as 'starts up' and the missed schedule runs regardless, which is not what I want. If this is the case, perhaps a sub-setting could be added to disable running on wake ?
  • David Gugick
    57
    This is a known issue. I'm checking with the team on what version we can expect the fix.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment