• David Puliti
    0
    Attempting to install the Free version of Cloudberry Explorer but after accepting the license agreement the Installer extracts some files but then presents a message "Aborted: .Net framework not found." and the installer does not progress any further. Due to this message I installed the latest .Net framework runtime 4.8 and rebooted but this did not resolve the issue. Googling the issue presents no clear solutions. If someone can give me a hint on how the installer can detect .Net that would be great.

  • David Gugick
    84
    From Support:

    "When there are any issues with the installation process, and those issues are clearly caused by an outdated .NET package, we always recommend to uninstall that outdated .NET package and install .NET Framework v. 4.5.2 instead:"
    https://www.microsoft.com/en-us/download/details.aspx?id=42642


    So you can check to see if you have any old .Net versions installed that are no longer needed by other applications. If you do uninstall, I'd reboot and try Explorer again. If you still have the issue, try installing 4.5.2 as instructed above.
  • David PulitiAccepted Answer
    0
    So we found the issue to be that we downloaded an older version of Cloudberry Explorer which was looking for .Net framework 3.x and we had 4.8 installed. We downloaded the latest version of Cloudberry Explorer and were able to resolve the issue.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to MSP360 (CloudBerry) Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!