• Mauricio Freitas
    0
    Hi folks

    I am trying to manually upload some large files (20 GB - 105 GB) but these fail to upload to B2 saying the file is too large. Is there an option to multipart file upload to B2 when using Cloudberry Explorer? I can't find a setting for this (it seems there's one for AWS Storage though).

    Thanks
  • David Gugick
    86
    I checked with support and they informed me there is a 5 GB size limit with the product - because of an older 5 GB limit on the B2 side.

    Once thing you can try (I have not tested this so cannot confirm if it will work) is to create a B2 bucket as S3 Compatible (on the B2 side).Refer to this post about how to do this. https://kb.msp360.com/cloud-vendors/backblazeb2/backblazeb2-as-s3compatible

    Then create a new storage connector in Explorer using S3 Compatible:
    You may need to select Version 4 Signature when setting up the account in Explorer.
    Select the option to use native multi-part upload.

    Do a test on a large file to see if we use the multi-part API to move the file to B2. Do a test copy from B2 back to local.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to MSP360 (CloudBerry) Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!