• Geovano Bitelo
    0
    Hello there.
    I have a couple of remote machines configured on mspbackups.com
    The last one that I added, I can't create a backup plan. When I try to create and click on save button, the page refreshes and do not save the plan. I tried it a thousand times. It's a Linux machine.

    Does anybody know how to help me?
  • David Gugick
    96
    What are you using as a backup target for this computer? If it's a local backup, where did you create the local storage account - was it on the MBS management console or through the agent on the local PC? If it was created locally, then try creating a new local target in the management console and then try the save again using that storage target. If this does not apply, what can you tell us about your configuration? Do you have other Linux endpoints that are working correctly or is this the only Linux machine? Any details would help.
  • Geovano Bitelo
    0
    Hi David.
    It's a Cloud VM on Azure. I have 4 other Linux VMs working fine. The problem is just on this last one that I added.

    I downloaded the agent and used the bash script installationt provided by mspbackup.com
    After that, I accessed the console and I tried to create de backup plan. Here is the problem, I can't create, because It does not save the plan and the pages refreshes.

    2sylmu6qk4y83oyz.png
  • David Gugick
    96
    I'll keep checking at my end, but I recommend you open a support case immediately for assistance from our support team.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to MSP360 (CloudBerry) Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!