• K Jacobsen
    0
    I am using the Freeware version of CloudBerry Explorer and am having issues moving large amounts of data to my S3 bucket. Occasionally it'll work if I drag and drop, but I'm having a lot of issues using the "copy" and "move" buttons. It'll show the task in the queue with a completion at 0%, but will stay stuck at 0%.

    This is happening with more than one user that have full read/write privileges (we can move smaller amounts of files but this is not practical), and on more than one install location.
  • David Gugick
    94
    I believe the free version uses a single thread, and because of that it may not update the status until the entire file is copied. Can you provide more details about the size and number of files that you're copying and also your upstream bandwidth?
  • K Jacobsen
    0
    It seems like it's mostly happening when there are multiple nested folders with files inside them, rather than being dependent on size. For example, one folder I'm using for testing is 260 MB, with 24 folders and 479 files. It still froze with that small of a folder. My upload speeds at the moment are ~2 Mbps, and I've waited over a half an hour with no change in the completion. With very small folders and files the completion shows up fine as it progresses. Based on your response, I tried the free trial and the same "move" task worked fine.
  • David Gugick
    94
    I am guessing then that it is a limitation in the freeware version. Based on the data provided, the upload would take about 17 minutes at maximum speed for that 206 MB, assuming full bandwidth use of the 2 Mbit upstream speed and no latency. I would expect general internet / S3 latency and additional S3 I/O related to object creation and completion to add similar overhead when uploading using a single thread. I'd just wait it out and it should complete soon. The other option, obviously, is to upgrade to Explorer Pro.
  • K Jacobsen
    0
    I waited an additional hour after my last response and still no progress! I will look into getting the Pro version, but it's unfortunate this is not working in the free version.

    Edited to note that this has been the case every time, and we've waited things out for way longer than we needed to with no progress, and we did not see any changes in the S3 bucket while waiting for it.
  • K Jacobsen
    0
    Now that I've tried this process with another user who uses the same computer, he is running into issues with the "Move" process as well.

    He was able to get data to move using the "Copy" button, but when he tried "Move" it did the same thing and froze without any progress. I can see that the Pro free trial shows up for him, but it is not fixing the problem.

    I am hesitant to purchase the pro license when it is not fixing our problems.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to MSP360 (CloudBerry) Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!