• merkl
    0
    Doing a 2nd restore and it was going ok (still slow) but then as soon as it hit 10,000 files it just stalled. It hasn't downloaded a file in over 2 hours now. Any ideas what happened?

    I assume at this point all i can do is cancel it and start it again and just tell it not to over-write files. Will it intelligently handle that - i.e. will it not request all those already downloaded files be made available to download again? or is it going to attempt to download everything again and just skip files that already exist when it gets to them?
  • merkl
    0
    decided to wait it out - about 3.5 hours passed with nothing downloading and then it started again. I guess CB only requests 10k files at a time?
  • merkl
    0
    Left it going overnight, and just checked on it now and it's stopped at 30,000
  • merkl
    0
    So, this 2nd restore which I thought would go faster since there should be less data/files to restore, seems to be going even slower then my first one, i assume due to this 3.5 hour stop for every 10,000 files. It's currently been running for 25 hours and has restored 56,000 files 70gb. I looked through the history of the first restore and I don't see any pauses like this in that one. The only difference I can think of between the two is this 2nd one is encrypted. And I did not restore every file in the vault, i select a set of files. In the first one i restored the entire vault.

    More then happy to send you any log files or anything if that helps figure out why it's doing this.
  • merkl
    0
    finally finished - took 2 day and 8 hours to restore 102,000 files totally 1.2tb of data. But over a day of that time was it just doing nothing since it kept pausing every 10,000 files.

    I was just looking through the history for this restore and noticed something odd. Last night at 9pm is was restoring a batch of files that ranged from under 1 meg to 50meg. At the start it was restoring maybe 2-3 files a minute. And around 9:20pm it suddenly started going much faster, with more then 1 file a second. And then shortly after 10pm it suddenly went back down to 2-3 files a minute. The file sizes stayed roughly the same the whole time. This seems more like it would be an issue with amazon and not cb, since if it was a problem with the software I'd expect the transfer rate would stay roughly the same the whole time.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to MSP360 (CloudBerry) Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!