• BillA
    0
    I successfully restored a backup plan from the backup. However, it indicates "Account is not specified" in a link just below the plan name. The link does nothing when clicked. The plan expands in the UI when clicked and seems to have valid info on last run date etc. But the plan cannot be edited - clicking on edit does nothing. Any thoughts on how to resolve this? Thanks.

  • David Gugick
    94
    What version of the software are you using?
  • BillA
    0
    Ya, meant to include that... 7.1.3.28
  • David Gugick
    94
    I have not seen that reported before, so I'm checking with support.
  • David Gugick
    94
    Two things you can try. First, try cloning the plan and then editing the cloned version of the plan.

    Second: if that doesn't work then can you tell me if you are trying to edit a plan in a different edition of the software? Meaning, are you trying to edit a SQL Server plan on desktop edition or something similar? If not you'll need to submit a support case from the tools diagnostic toolbar option and reference case 00110489.
  • BillA
    0
    I tried the cloning when it first happened and the dup plan had the same issues. The plan was created with the same software (desktop/Windows) and version and on the same system. But in my long journey to move to a new system, which really has surprised me with many issues, I did do an import of a plan created by a really old version on the old system. Perhaps that's where this issue started. I will explore further or just start from scratch.
    Thanks so much for the help David.
  • BillAAccepted Answer
    0
    In the end, there didn't seem to be an answer to this issue. It was likely caused by an import of a very old configuration file from my previous machine.
    I deleted all the backup plans and made new ones. The existing backups were successfully connected to for the plans which used legacy file backup - the backups continued where they had left off. The one backup that I had set to use the new (non-legacy) file backup format wanted to backup all files again.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to MSP360 (CloudBerry) Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!