• Russel McConnell
    0
    I have several monitored systems with MSP360 RMM (1.2.0.402) that somewhat regularly go offline, at least insofar as RMM is concerned. Some of them are systems that get somewhat frequently turned off by end users, but no small number are systems that run 24/7 and are up and running with the RMM service no longer operational (or able to communicate).

    Outside of creating a scheduled task that regularly restarts the RMM service, is there a way to cause the service to automatically restart?

  • David GugickAccepted Answer
    107
    Are you sure the service has stopped on the remote endpoint or are you just not seeing it as active in the management console?

    Either way, neither should be occurring and I'd recommend you open a support case that include the logs from the remote system for the team to review.

    If the service is not running, I'd hate for you to have to create a scheduled task in Windows that starts the RMM service on some schedule as a work-around. If you want to reply here with more details, that's fine, but I cannot work the case the way Support can and I'd like for you to have this resolved and analyzed by a support tech.

    Thanks.
  • BackupFan
    2

    We have had a similar issue sporadically. A computer will go offline according to the MSP360 portal, but we can tell its still online through our other monitoring tools. And we can fairly easily bring the computer back online in the eyes of MSP360 if we restart the two backup related services. Out of our roughly 70 managed computers, it seems that we have a few needing service restarts every other week.
    We would be interested to hear what Russel's support ticket results in.
  • BackupFan
    2
    Just to add to what I said before, it seems that we often have times when the backup software is unresponsive when we want to start or stop a backup plan manually from the portal. It seems to take restarting the backup services in order to get the backup software to respond.
  • BackupFan
    2
    Are there any updates on this issue? This is an ongoing problem for us.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment