• doofdaddy
    0
    I am working on a simple tutorial on connecting Cloudberry to the Google Cloud bucket. In the past, I added the project ID, then it connected to the browser and asked for permissions as you can see here in my previous tutorial.

    However, when I set up the connection now, it jumps to the page, asks for my account and then it gets blocked which you can see in this demo video.

    The web page states: "This app is blocked This app tried to access sensitive info in your Google Account. To keep your account safe, Google blocked this access."

    And CB explorer asks for a token ID.

    I'm really not sure what I am doing wrong, or perhaps what I need to set to get CBE to connect to GC. Thanks for your help.
  • David Gugick
    107
    Are you able to try a different authentication method than the one selected? Access/Secret Key or OAuth Service Account?
  • doofdaddy
    0
    I don't know what I don't know. :) I'll do some research and see if that works. Will post an update (or question).

    Thanks
  • David Gugick
    107
    there's a drop-down option when you register the Google account in Explorer to select the authentication type. If you need additional assistance, let me know. I may be able to point you to a Google article that describes the authentication types and information more clearly.
  • pharvey
    0
    This stems from Google blocking MSP360 and MSP360 not wanting to deal with the issue. Someone at MS360 needs to open a case with Google to get the app unblocked.
  • chris1
    0
    I have the exact same problem with Google Cloud Storage and CloudBerry Explorer Free 6.2.2.12 . What to do to get Google allow the authentication?
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment