• David Callan
    0
    I'm on the trial and one of the plans I've created is for a couple of terabytes I want to store on Azure Archive access tier. They are photos and number in the tens of thousands so I decided to use the Archive option in CloudBerry.

    However, when it uploads the actual archive file stays Hot while the files in the CBB_Configuration folder are set to Archive. I've now manually set the archive file to Archive within Azure and am now attempting a restore which is in the preparing stage so I'm not sure if it will work.

    Are Archive backups not supported using the Archive tier in Azure or a misconfiguration or bug?
  • Matt
    91
    The best way would be to send us diagnostic logs from the machine. You can send them via tools > diagnostic menu. I'll contact you via the ticket system there.
  • Scott Hinckley
    1
    Make sure you understand how archive works. You can't write to Archive, you just set it up so that it is moved to Archive after write. You can't restore from archive either, you have to first request it be moved to a hotter tier, then wait for rehydration (up to 15 hours) and only then can you do your restore. There are costs involved as well. Archive storage is intended for 180 days or more. If you rehydrate or delete in less time you still get charged the 180 day minimum.
    https://docs.microsoft.com/en-us/azure/storage/blobs/storage-blob-storage-tiers
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to MSP360 (CloudBerry) Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!