• Cory
    1
    This is a little misleading because it does not backup anything. Basically .02 seconds and it fails with this error hresult 0x80042318. I'm kind of a newb to this particular software. Does anyone know where i would find a list of errors? or maybe why it doesn't just tell me what is wrong?

    Thanks,!!
  • Andy
    2
    Hi Cory

    Please go to tools | diagnostics in the program menu. In the opened windows click send button. The logs will be sent to our support team automatically. This will help us diagnose and troubleshoot the issue.

    In the name and email fields specify YOUR name and email so that we can respond back In the description explain the issue, you can copy from the original request

    Please DON'T send us the log file attached. The log file will be sent automatically.

    Here is some info on how to send the log file http://blog.cloudberrylab.com/2009/10/how-to-send-diagnostic-info-with.html

    when you submit the logs you get an automated response with the Ticket ID. Also you get a response from our support staff by email. you can simply reply this email with your feedback.

    You can also, always check the status of all your tickets on our support center at http://support.cloudberrylab.com/

    Ticket ID is used as a login and your email is used as a password
  • Sergey
    4
    Whats the rest of the error? Did you have a chance to look into the logs?
    My educated guess would be that you are having this issue on VSS snapshot creation.
    Please edit the plan and check these two options: Force using VSS and Use system VSS provider.
    After that please try re-registering VSS core components following these instructions:
    1) Create new text document at any place you want
    2) Paste following code into it:

    @echo off
    net session >nul 2>&1
    if %errorLevel% NEQ 0 (
    echo Permissions are insufficient
    echo Make sure to run this script with administrator privileges
    set /p=Press ENTER to close
    exit /b 1
    )
    REM echo on
    REM enable string above for debugging only
    cd /d %windir%\system32
    net stop vss
    net stop swprv
    regsvr32 /s ole32.dll
    regsvr32 /s oleaut32.dll
    regsvr32 /s vss_ps.dll
    vssvc /register
    regsvr32 /s /i swprv.dll
    regsvr32 /s /i eventcls.dll
    regsvr32 /s es.dll
    regsvr32 /s stdprov.dll
    regsvr32 /s vssui.dll
    regsvr32 /s msxml.dll
    regsvr32 /s msxml3.dll
    regsvr32 /s msxml4.dll
    vssvc /register
    net start swprv
    net start vss

    3) Please change the file extension from .txt to .bat
    4) Execute this bat file and run the backup plan again.
  • Cory
    1
    Sergey,

    I just enabled vss like you said to do. restarted vss services and it all ran just fine. I will find out if it runs on its own tonight. I had asked in the email you sent to me about running through the rest of the steps that you said if it had failed. I'm very pleased with the quick, courteous and very knowledgeable responses. You don't see a lot of that these days.

    Thanks,
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to MSP360 (CloudBerry) Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!