• HCUIT
    0
    We replaced the Host and VMs that have our source data. The new data VM has the identical server and source folder as before, as well as the same users and passwords. We are able to access all of the source data folders etc on the new VM using the same drive mapping, user accounts and password. However, we are no longer able to connect to the source data from within 360Backup. Hence our backup plans and restore plans no longer function. In the 360 "Network Credentials" settings the previous network "admin" domain user and password fail to connect, BUT, other existing domain user credentials work fine (but obviously they can't be used for the restore plans). Again, outside of MSP360 backup the "previous" network admin account works fine.

    We created a new "admin" account and it does allow access to the data source, so probably can recreate our backup plans, but we desire to keep our 6 months of air-gapped backups in case we run into corrupted data
  • Alexander Negrash
    26
    Are you using MSP360 Managed Backup or MSP360 Standalone Backup?
  • HCUIT
    0
    Desktop Stand Alone (formerly CloudBerry).
  • Alexander Negrash
    26
    Help me understand your setup. You have a VM host with VMs where MSP360 Backup Desktop is installed, and you are backing up these VMs to a network attached storage. Is this correct?
  • HCUIT
    0
    Yes.....I ended up recreating the backup plans from scratch (note via clone). That worked but i lost all of the old backups as they would no restore.
    thanks
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment