• Terry
    0
    Has anyone had any issues with the speed of Cloudberry uploading?
  • Anton Zorin
    30
    Hi ,
    What issues are you seeing? What’s the storage you’re using? What’s the upload speed on the site where you’re seeing that issue?
    Have you opened a ticket with support by chance?

    Thanks
  • Terry
    0
    When I attempt to send my backups to the Wasabi cloud, the max bandwidth I am getting is 9Mbps to 10Mbps. Our office is set up to send 550Mbps upload. I am not getting anywhere close to this.
    I have opened several tickets with the support team without resolve.
    Note, when we first signed up for Cloudberry, all worked well. Now I cannot get a VM uploaded without it taking a day or so.
  • David Gugick
    55
    You can do some testing using the Wasabi speedtest tool to verify if it's an issue between your office and Wasabi. Please refer to this article (but it does mention you will have to contact Wasabi Support for the password needed to perform the test). https://wasabi-support.zendesk.com/hc/en-us/articles/115003033352-I-am-not-seeing-the-network-performance-I-m-expecting-what-should-I-do-

    Also, make sure you are selecting the region closest to you. Or, if that region is already selected, then you could try another.

    When you say 10 Mbps, do you really mean you are only getting 10 Megabits Per Second (meaning the upload is only around 1,2 megabytes per second? Or are you uploading at 10 Megabytes per Second, which is really about 80 Megabits per second? Just curious.
  • Terry
    0
    I am getting Speed 3.2 MB/sec 26.9 mbps
  • David Gugick
    55
    Still slow, I agree. Please report back the results of the Wasabi speed test when you get a chance. I'll reply back soon with a few other options to check.
  • David Gugick
    55
    A few things to check:
    1. Agent - Options - Bandwidth - make sure no bandwidth constraints are set (unless you need them)
    2. Agent - Options - Advanced - Check Chunk Size and Thread Count. Increasing the chunk size may help. If it's set to 10MB, try something larger like 25MB.
    3. Agent - Options - Thread Count - Threads are used to compress/encrypt the data and send to the cloud. Using too many threads can CPU throttle the backup. Try using fewer threads than the number of CPU Cores on the server. If you're running the backup during operational hours, then consider using a reduced number of threads so the backup does not throttle server performance.

    If the Wasabi speed test does not look like an option for you, you can upload a 100MB file (or so) from the Wasabi console to one of your buckets and time the upload.

    Feel free to report back your settings / results.
  • Terry
    0
    I have run the speed test to Wasabi and below are the results. This is with 2 backups running...

    ping 32
    Download 59.3
    Upload 91.7
  • David Gugick
    55
    Let me ask you one more question assuming you've checked your settings: Were you running a full backup or an incremental when performing the backup?

    I think you'll need to open a case with support for a more in-depth analysis of the backup. Please use the Tools - Diagnostic toolbar option and mention this thread when submitting.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to MSP360 (CloudBerry) Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!