• Davids
    0
    Need some help with a backup issue involving a virtual machine running server 2012r2 on an ESXi host.

    We have had three servers running on a single ESXi host for 3 years now. Two of them running server 2016 and one with server 2012r2. The ESXi was version 6.0. A few weeks ago, we purchased a second ESXi server. We upgraded the old server to ESXI 6.7u2 and then migrated one of the 2016 servers to the new ESXi server.

    The 2012r2 server was not migrated, the only change it experienced was the ESXI host upgrade and then its vmware tools upgrade. This server is running cloudberry backup server edition, with no exchange or SQL server. It has a daily cloud backup job for a few select folders, and a daily local NAS backup ‘imaged based’ of the whole server (monthly full backup and nightly incremental). Its been running this for years without issues.

    But after the ESXi upgrade the server started to freeze up every 3 days or so. While frozen the server is pingable and I can connect with windows computer management and view services, but I can not stop or start any. We have remote software installed (not RDP) and this can not connect. I also cant open a vmware console. Only solution is to reboot. Error logs show a lot off DLL read errors, making the issue seem related to reading data from the system drive.

    In troubleshooting this, I have made sure all windows updates are installed. I have also removed vmware tools and rebooted, then reinstalled the correct tools. Cloudberry version is 6.3.2.205 . The server is running trend micro AV. No exchange or SQL on this server, its role is a file server only. All of our ESXi licenses are freeware, so no API's or Vsphere.

    Disabling both scheduled Cloudberry backups has stopped the issue. So I know the issue is related to the backups, but I am not sure what to check for next. Can I get some assistance?
    Thank you.
  • Davids
    0
    Also = The other server on this same host is a Windows 2016 server running cloudberry backups as well, it’s having no issues.
  • Davids
    0
    Can anyone help with this?
  • David Gugick
    57
    I was waiting on any guidance from the support team, but they need to see the logs. Can you please open a support case. Probably the best way is to run the Tools - Diagnostic toolbar option from the agent where you are connecting to the ESXi host and triggering the backups. If the team needs different logs, they'll let you know.
  • Davids
    0
    Ticket entered, thank you.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to MSP360 (CloudBerry) Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!