• TomM
    I need to update the source info for some backup plans having made changes to these pc. I am now getting an error "Cloudberry Backup Desktop Edition allows to backup only 1 network share or network drive in all backup plans".
    This is fine with me but I don't see how to make the necessary changes. I need to enter the new source information as a mapped drive via network credentials and while this worked under tools, within the existing backup plans the original source is still shown and I cannot edit the plans. How do I get rid of the old network drive info so that it does not take up my 1 network allowance? Do I need to delete the plans and start from scratch?
  • TomM
    Nobody with any suggestion?
  • David Gugick
    Does the new share have the same name as the old one? If not, is there a reason it cannot have the same name? If you need to use a new share, then I think what you can do after all the data is copied over to the new share is simply change the storage account to use the location. And make sure to change the old credentials with updated information. If you have already tried that, then what I need you to do is reply back with specific steps you have taken and the result of each step. Thanks.
  • TomM
    Hi David,
    thank you for your response. The attached screenshot shows how the backup sources are reflected in my cloudberry plan. The problem is that previously the greyed out drive Data1/e was accessed as a network drive (this was still on Win 7). Now this location has been changed to Win 10 and I can only get access to this drive as a mapped drive (now z:\) . Trying to use this now throws up the error message and while the Data1 connection is no longer active, I am unable to remove it from Cloudberry.
    I am not sure what you mean by changing the storage account. The storage account (destination?) should remain unchanged, it's the source that is my issue at the moment.
    CB Map (36K)
Add a Comment