• Malin613
    I have .MKV videos stored as backup on Amazon S3. When I try to restore, my 20gb movie restores in 4 parts - 5gb each. The restored video is unplayable. This is a home set up and I am not a tech expert. What am I doing wrong? Much appreciated...
  • David Gugick
    That should not happen. You'd have to describe how you are restoring and any details on your backup plan.
  • Malin613
    Using Ultimate edition

    From the Cloudberry Explorer (S3)
    “Avatar.mkv 32.2 GB 1/24/2021 7:26.22 PM File Standard”

    The resulting restores on my desktop
    Avatar.mkv.part_1 9/2/21021 10:09 AM Type: PART_1 File 6,761,153 KB
    Avatar.mkv.part_2 9/2/21021 11:09 AM Type: PART_2 File 6,761,153 KB
    Avatar.mkv.part_3 9/2/21021 08:42 AM Type: PART_3 File 6,761,153 KB
    Avatar.mkv.part_4 9/2/21021 08:42 AM Type: PART_4 File 6,761,153 KB
    Avatar.mkv.part_5 9/2/21021 08:42 AM Type: PART_5 File 6,761,153 KB

    • Chunk Size 10 MB
    • Thread count 6
    • Process Priority Normal
    • Memory Automatic
    • Unlimited disk usage

    Single file restore plan:
    • Restore from latest version
    • Selected the video from the S3 cloud
    • Set the restore location on my desktop
    • Ran the restore plan

    I must be doing something wrong (or something stupid)
  • David Gugick
    You cannot use Explorer to restore most Backup files. You need to restore using CloudBerry Backup. Create a restore plan and select that file for restore and the location for the restore and you should be good to go.
  • Malin613
    I did not make this clear, but I used the Restore Plan. I only used the Cloudberry Explorer to verify the size of the original backed up file.
  • David Gugick
    What do you see when you restore from CloudBerry Backup and select the file? Do you see all 5 parts as individual files or do you see a single file as it was on the original hard drive? If you see 5 files, then is it possible you split the file yourself before it was originally backed up? If it is simply split, you can probably recombine from a command-line using the Windows command-line COPY command COPY /B file.part1 + file.part2 FinalFileName
  • Malin613
    I will try a clean restore and then try to combine as you suggested
  • Malin613
    It appears that the files that I tried to restore from S3 were corrupted and/or damaged. I am backing up the files again. I believe that the problem is solved. I appreciate the help....
  • David Gugick
    Thanks for the update. Please reply here if you have any further questions.
Add a Comment

Welcome to MSP360 (CloudBerry) Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!