• Mark Dobson
    0
    Hi Cloudberry Community
    Please could someone confirm that the cloudberry for Amazon S3 Freeware does not have the Log4J vulnerability. Do we know if the code is written in Java, .net or other programming language.

    Any help would be much appreciated.
    Regards
    Mark Dobson
  • David Gugick
    107
    this went out today.

    Log4j Vulnerability does not affect MSP360 users

    Dear Customer,
    Maintaining your security and business continuity has always been MSP360’s top priority. 
    Yesterday the Apache Foundation released an emergency update for a critical zero-day vulnerability in Log4j, a logging tool included in almost every Java application. 
    The problem revolves around a bug in the Log4j library that can allow an attacker to execute arbitrary code on a system that is using Log4j to write out log messages. This security vulnerability has a broad impact and is something anyone with an application containing Log4j needs to immediately pay attention to. 
    This vulnerability does not affect MSP360 or Cloudberry users.
    If you have any additional questions or concerns, please contact .
    We appreciate your continued partnership.

    Thank you,
    The MSP360 InfoSec Team  |  MSP360
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to MSP360 Forum!

Thank you for visiting! Please take a moment to register so that you can participate in discussions!