Comments

  • Block-level no longer automatically working with chained image backups. Please help!
    Just an update to anyone who might encounter the same issue with chained plans,
    here's a list of things you'll need to do as a temporary workaround for this:

    1)First of all, for your plan that is supposed to run first and start a backup plan chain please make sure no ForceFullNextPlan will be enabled in that plan's config:
    Hover your mouse over 'View History' button, then press Ctrl+Alt+Left Click:

    nu0kv94i7egd56gu.png


    -That should open a configuration file for that plan (you can open that with any text editor):

    sc4r4mdncaoldqx2.png

    -Find the following string <ForceFullNextPlan>true</ForceFullNextPlan> and change that to <ForceFullNextPlan>false</ForceFullNextPlan> , then save that file.


    2)For the second plan(the one which is supposed to run after your initial plan) you'll need to open that plan's config using the instructions above and find a following string <UseDifferentialUpload>false</UseDifferentialUpload> and change that to <UseDifferentialUpload>true</UseDifferentialUpload> :

    pxch6c23owdhlg1g.png


    Also for that second plan config we'll need to disable Block-level schedule(it may be disabled by default but you'll need to double-check that), you'll need to make sure that Schedule > Enabled is set to false:

    rvhexggbf5cj6gmi.png


    Then please save that file as well.

    Please keep in mind that you need to look for <Schedule> part, not for the<ForceFullSchedule> one.

    3) Also please pay attention if you'll edit those plans manuallywith master password enabled,plan runs will fail with 'Plan signature is not valid'.
    You'll need to close your backup console, re-launch it again, enter the correct master password and click Accept in the next window for backup software to actually accept those plans as legitimate ones.

JamesZ

Start FollowingSend a Message