Comments

  • Cannot Run Any Administrator Process
    Thanks for the help....

    So log on to the remote pc using "Allow Remote Access" and under options turn Unattended Acess ON?

    Would turning UAC off on the remote computer do the same?

    Thanks again....

Paul Karnopp

Start FollowingSend a Message