Comments

  • TLS 1.0 is still required for the software to function!!!
    Thank you for the reference David. The culprit ending being related to netframework.
    Thanks for your help.
  • TLS 1.0 is still required for the software to function!!!
    Please confirm some cipher suites that will indeed work so that I can verify. Cloudberry support has yet to suggest or offer this.
  • Error: The underlying connection was closed: Could not establish trust relationship for the SSL/TLS
    Tom,

    You may be in the same boat as us. I've been back and forth with Cloudberry support for month's regarding a similar if not same issue. We too use BackBlaze and the first thing I did was confirm the problem was not on their end. I just put up a new discussion regarding the problem that I'm aware of which actually stems from TLS.
    Per my post quoted below, disablement of TLS 1.0 will cause a SSL/TLS communications errors.

    "Has anyone else noticed that TLS 1.0 is still required to use Cloudberry products? Back in March of 2017 with release 5.5 Cloudberry stated that they supported TLS 1.2 but they seem to have overlooked that TLS 1.0 is still a necessary component to use the software. We are business that uses Cloudberry for our backups and we focus heavily on security. Per the PCI DSS requirements of disabling insecure protocols such as TLS 1.0 by June 30, 2018 we disabled it on our servers (SCHANNEL) and Cloudberry ceased to function. It's been brought to their attention and they're working on fixing this mishap. I was told that it would be fixed with release 5.9.1 end of June/early July but now it seems they pushed it back to release 5.9.5 in August!"

Ryan Hedlof

Start FollowingSend a Message