• moonslice
    0
    If you choose "maximize" in the upper right corner of the Remote Assistant screen, it should only maximize enough so it fills as much of the screen as possible without requiring scrolling on the remote screen to see everything.

    If you want an example of one that works correctly, try to Maximize screen of TeamViewer. It asjusts the screen pixels and percent of zoom so that the whole remote window shows without having to scroll to see everything.
  • Sergey N
    23
    Hello,

    Thank you for suggesting this awesome feature, we are currently remodeling the screen and resolution calculation mechanism, so it is subject to change and after it is stable and works as intended we will think about this feature. I have created a feature-request anyway, thank you.
  • moonslice
    0
    I figured out how to make this work properly - I have to do two things
    1) Maximize window
    2) toggle the 'scaled view mode'

    I see that if I close down the session and reopen - the scaled view mode still is at my setting, but....

    The Window is not Maximized (even though that is the last setting from the previous session.

    Suggestion: Have CB RA remember both the Maximize setting AND the 'scaled view mode' for future sessions automatically.
  • Sergey N
    23
    Hello, thank you for suggesting this feature, I have created a corresponding feature-request and will discuss it's possibility with our R&D
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to MSP360 (CloudBerry) Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!