• komal
    0
    I am facing error while accessing Sof layer IBm storage.Please guide here.
  • David Gugick
    63
    We are going to need more information to be able to assist. Are you using the OpenStack version of Explorer? What error are you receiving?
  • komal
    0
    HI David ,

    Yes i am using explorer openstack version ,I am receiving below error please find the snapshot here.[/
    Attachment
    Error Capture (61K)
  • David Gugick
    63
    I cannot really tell from that message what the actual problem is other than the product is unable to authenticate. Verify your user name, API Key, and Authentication Service on the IBM Cloud web site. Let me know if that helps after verification. If not, look at the detail in the message and report back what it says. Thanks.
  • komal
    0
    Hi David,

    What I should put in Authentication service Box & which key should I use as an API key.
    I am using IAM created API key & default authentication service for to connect the server. I am not able to connect to a remote server
  • komal
    0
    Hi David I am getting error for credentials that I put from the IBM cloud. I have shared a screenshot in the previous reply. Do you receive my error screenshot?
  • David Gugick
    63
    I do not see the screenshot, except for the original one. I am checking with Support.
  • komal
    0
    Okay please find the screenshot below
  • komal
    0
    Please find below image shared in the post
    Attachment
    Error for IBM Cloud Storage Capture (21K)
  • komal
    0
    Please provide me the solution asap as I facing this issue from 2 weeks
  • David Gugick
    63
    According to Support you have an open ticket with them, but they tell me you have not replied to their emails. Please check your emails and look in your spam folder to make sure the email was not accidentally flagged and please reply to Support directly so they can work with you.
  • komal
    0
    Thanks for updates as i didnt get the valubale information.
  • David Gugick
    63
    Can you not find the emails from support on the open ticket? Or am I misunderstanding your post?
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to MSP360 (CloudBerry) Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!