• Ricardo Matos
    0
    We were VERY happy to find this product and have been trying to deploy it globally since July.

    Our break point is when we try to install the pre-configured client application on more than one computer. It has worked early on. But ever since the move to v2.4 we have only ever been able to get a pre-configured client to connect to our dashboard one computer per configuration download. Additionally; we are not always successful at connecting a computer from every pre-configured download. Sometime we see the new computer on the dashboard, sometimes we don't. We have tried to follow this link: https://connect.mspbackups.com/AP/Help/remote-desktop/install-remote-desktop, which seemed to help someone on the forum, but we see a 404 error. Please help since this product would be a critical component of our helpdesk solution, if we could get it to work.
  • Sergey N
    23
    Hello Ricardo,

    We have tested this feature extensively and it worked normally, I have also tried installing it myself on numerous different devices and they all appeared in the portal. I would suggest taking a look at the security settings for the machines that it is installed on, for example disabling firewall and AV software and check if it will appear in the portal.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to MSP360 (CloudBerry) Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!