• James
    0
    There seems to be a flaw in doing File & Folder restores where a subfolder is deselected. What happens is if the a subfolder is deselected, the folder structure is not maintained on the restore, the files within the parent folder then get restored to the root of the restore destination. Example here:

    Back up all files and folders in:
    C:\Accounting

    Folders include:
    C:\Accounting\Company1
    C:\Accounting\Company2
    C:\Accounting\Company3
    C:\Accounting\Company1\usertemp1
    C:\Accounting\Company1\usertemp2
    C:\Accounting\Company1\usertemp3
    C:\Accounting\Company2\usertemp1
    C:\Accounting\Company2\usertemp2
    C:\Accounting\Company2\usertemp3
    C:\Accounting\Company3\usertemp1
    C:\Accounting\Company3\usertemp2
    C:\Accounting\Company3\usertemp3

    On restore I select to restore the C:\accounting folder but drill down through the folder view and deselect the usertemp1, 2, 3, folders in each of the company folders. On restore, instead of creating and restoring the files located in company1, 2, 3 folders, all files in each of those folders are instead restored to c:\accounting.

    This seems to be a very basic scenario so I have no idea why it would try to restore this way. Something is wrong in the methodology on the file selections. I can see once I exclude a subfolder of a company folder, all of the files in the company folder are then in the list of selected files to restore which is probably why it's restoring them to the root of the restore folder.

    Hope this is something that gets fixed. Maybe I'm doing something wrong but I can't figure out what it would be.

    Thanks,

    James
  • David Gugick
    78
    Can you let us know what version you are running?
  • James
    0
    Point of clarification as I've done some more testing on this. This appears to only be an issue when restoring to a different destination. If original location is selected, folder structure is restored properly. If you select restore to specific location folder structure is not maintained. I've also tested now with 6.3.6.54 and getting same results.
  • David Gugick
    78
    I am working with the team for clarification. I'll get back to you once I have an answer from them.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment