• Jackie Gibbs
    0
    Hi.

    I'm trying to seed a file backup that was performed via MSP360 to a Wasabi bucket using Cloudberry. It is already encrypted and compressed. At the beginning of the process it's complaining about a decryption password not being correct. What do I need to do to get past this?
  • David Gugick
    82
    You need the password that was used at backup time. There's no way to get past it any other way. The files are all encrypted using AES encryption, and a brute force attack, barring inadequate password complexity, is impossible.

    Have you lost the password?

    If I'm misunderstanding your question, please provide additional details.
  • Jackie Gibbs
    0
    I have the password but I don't understand why it's needed or how it's needed to copy the backup to another folder. If it is needed where do I put it? My goal is to copy the folder to the company folder on the Wasabi bucket.

    I'm not exactly sure why it's even asking for a password since all I'm doing is moving a backup that is already encrypted and compressed.
  • Jackie Gibbs
    0
    Some more info. I ran a file backup to an external drive using MSP 360. I want to copy that backup to the company folder on the Wasabi bucket. I can do it on cyberduck with no real issue but on Cloud Berry Pro it errors with the decryption password.

    [img][/img]
    Attachment
    Update (75K)
  • David Gugick
    82
    Are you using cloudberry backup? You posted in the backup forum. What are you using to copy the files locally to the cloud?
  • Jackie Gibbs
    0
    I'm sorry I saw Cloudberry forum and figured it was all the same. Is it possible to move over to Cloudberry Explorer? I'm using Cloud Berry Explorer S3 Pro to copy the data to the Wasabi bucket.
  • David Gugick
    82


    Can you verify if you have any Upload Rules created for that Wasabi account (Tools - Upload Rules)?

    What options are set in Options - Compression and Encryption tab?
  • Jackie Gibbs
    0
    No rules are set and nothing is checked in Compression and Encryption tab.
  • David Gugick
    82
    I was able to verify at my end as well. I am waiting on word from the Support team as to why this is happening. I'll reply when I hear back.
  • David Gugick
    82
    I agree with you that Explorer should copy the files as is - or at least have an option to ignore that they were backed up with encryption using one of our other products. However, as it stands today, Explorer recognizes the backup files, and tries to restore them using the encryption password you can set up in Options - Compression & Encryption. But if you do that, the files are decrypted during the copy operation and they will no longer be backup files. I'm still checking at my end to see if there is a work-around for this other than what I'm going to suggest.

    You can use Explorer to copy the files in Freeware Mode. Freeware has no encryption support, so it will simply copy the files. To do this, you need to release your license from the Help menu. And when you restart, select Freeware mode. You will lose parallel uploads and that may slow down the process. It's not a great solution, but it will get the job done.The alternatives are to use a different product for this one-off copy or to simply start a new backup plan to Wasabi.

    I'm going to speak with the team next week to get some additional background on this feature. I'll report back if I find anything useful.
  • Jackie Gibbs
    0
    Well the issue is that freeware mode limits to 5gb upload on files. Honestly I just end up using CyberDuck to do the uploads. For everything else I will just use Cloudberry. Just sucks I spent 70 dollars.

    Yea it would be nice if it would just ignore it during the uploads.
  • Roget
    0
    I ran into the same issue with CB Explorer Freeware. Helping a client retrieve files from AWS Glacier, and getting the decryption password is incorrect. I have the password but don't see an option to enter it in the Freeware version. Is this only available in the Pro version?
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to MSP360 (CloudBerry) Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!