• Johnny5
    0
    Have been a longtime user of Cloudberry on my home computer (running server edition).

    It no longer seems to be running backups. In the past when I had problems, I would shrink the data base and/or synchronize repositories, and that seemed to work. Not this time.

    After restarting the computer, I even stopped the service, made a copy of and deleted the database in:

    C:\ProgramData\CloudBerryLab\CloudBerry Backup\data

    Restarted the service, made a small backup job to copy files from one local directory to another one. Even with that small job, Cloudberry would 'start', and just stay there.

    Now, I'm trying to send a Diagnostic, but even that doesn't seem to be working (it's just stuck 'sending'. Unless you have other sugestions, it seems I may just need to uninstall/re-install the entire package.

    Note that the cbbackup.db file IS changing in size, so that's probably the background service doing something and it's at 4,500 KB and rising. Nothing else seems to be working though. In the meantime, I'll leave it for a day and see what happens.

    As you can see, however, I've had to clean up Cloudberry on many an occasion, which is something I find disappointing.
  • David Gugick
    84
    Hard to diagnose without an actual error. You can open a support case form the web site and manually submit the logs. Things I might look at are: whether you change the service account for the backup service recently or whether you've installed any new security software which could possibly be blocking access to the cloud resources you need to touch. Can you also tell us what version you're running and what type of backup you're running and what the target is?
  • Johnny5
    0
    Yea. Haven't touched the service account, which is actually my username/password, and with appropriate privileges. No new security software added. Just Malware bytes and Windows defender.

    Even a local backup from C:\temp to F:\temp won't run.

    Version is 7.1.0.206

    Will see about submitting a support case from the web site and manually submitting logs, which includes:

    Communication error. Channel will be recreated. There was no endpoint listening at net.pipe://localhost/CloudBerryLabCloudBerry%20Backup/CBBPlanStatusMonitor that could accept the message. This is often caused by an incorrect address or SOAP action. See InnerException, if present, for more details.
    2021-06-05 05:50:13,312 [PL] [48] ERROR - Failed to save status file

    (ServiceCommunicationException) 00:00:33.2637595 206819 1048576/1048576 Running
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to MSP360 (CloudBerry) Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!