• Alessandro Marzini
    0
    Hello,
    this is the first time I need to restore a backed up msp360+backblaze pc.
    I booted up from USB rescue and since the first phases of restoring, I noticed a slow speed (i've a 150mbps download). Not only is not reaching the full speed, but only 5-6-7 mbps but is also floating up and down like sometime stopping then restaring and so on showing me something like 43 year to restore :D

    I'm used the 7.1 and 7.3 version and I found the some problem also using a virtual machines so the problem seems being or in the backblaze or in the software (setting).

    Let me know if and how I can fix because of course in this condition msp360 restore is not reliable for me :\

    Regards,
    Alessandro Marzini
  • David Gugick
    107
    I think you would be better served by contacting Support as they can review logs to see what might be causing the slower than normal restore speed. I can say that the new backup format was designed to improve performance of backups and we have some major restore speed improvements coming later this quarter. But if you're using the legacy format, I think Support would be able to provide the best analysis and guidance on how to get you restored more quickly.
  • Alessandro Marzini
    0
    Thank you David! I just opened a ticket
  • Uli
    0
    We were also surprised by the slow restore from B2 buckets; it turns out that B2 download speed is limited to ~35 Mbps so still much more than what you were getting. It is still very slow when you have a 300 Mbps fiber connection but have to wait 16 hours to restore a small workstation. We do both local and cloud backups for this very reason.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment