• Paul Kinzelman
    All the windows on the latest Ubuntu on my laptop are too big, and when I get to the Create Backup Plan window, the button to accept the plan that I want are so far off the bottom of the screen that I can't see them to click them. I also can't change the size of the Create window. I'm using the default of 1920x1080.

    There were a few questions from a couple of years ago that look like they're asking about the same problem, seems something should have changed in the last couple of years? Any updated solutions for this problem?
  • David Gugick
    The solution would be to move to the WebUI. You can report to Support if you want but the WebUI should not have that issue. https://www.msp360.com/resources/blog/taking-advantage-of-web-access-for-macos-linux/
  • Paul Kinzelman
    Neither solution on that page works for web access.
    1) I have no idea where Applications is, I did a 'find' at root and it couldn't be found.
    2) It says that my version doesn't have web capability, they're working on it.
    Any other ideas?
    Having the screen be too big and not resizable sounds like it should have been a quick fix, but it's been that way for 2-ish years. That doesn't bode well for the responsiveness of the company or am I missing something?
  • David Gugick
    Are you saying you cannot find the install folder for the product in order to run the commands in the article? Were you able to find the folder but something else is happening when you try to execute the commands. You should have support in that product. What version are you using?
  • Paul Kinzelman
    Yes, I'm new to the current generation of linux and do not know where the install folder is, I would have thought that a find would have found it but it didn't. I haven't tried support, I installed the latest free version, thought I'd come here first and look to see if somebody else had the same problem and they have for 2+ years.
    But in the meantime I was trying Timeshift, had issues with that, so I removed it but noticed a /run/timeshift folder so thought it had left a lot of useless clutter so I did a rm-rf of it and now the system won't boot so I'm looking at a rebuild. That'll take awhile. Who creates the name of a tool to be the same as a critical system folder? I didn't imagine anybody would, but apparently I was wrong. :-(
    But my comment, if others have noticed that MSP360 (or is it CloudBerry, why 2 names?) has a screen too large and can't be resized that makes it unusable, they should have fixed it in 2 years but they apparently didn't.
Add a Comment