• 2Cloud Tecnologia
    0
    Hello.

    I installed the agent on several machines, and many are giving denied access in paths or even on file.

    They have been verified and everyone has full permission for users.

    What can it be?
  • Matt
    91

    Hi,

    First of all, start Backup Service under administrator account: go to Tools > Change Service Account, enter local administrator account name and password, click OK.

    If that doesn't help, then using backup operators options should solve the issue, unless the files are encrypted.
    Members of the Backup Operators group can back up and restore files and folders regardless of ownership, permissions, or auditing settings. To do this, you need to:

    1) Open Computer Management
    2) In the console tree, click Groups. You can find it in Computer Management -> Local Users and Groups -> Groups
    3) In the details pane double-click Backup Operators.
    4) On the Backup Operators Properties dialog box, click Add.
    5) On the Select Users or Groups dialog box, next to Name, type the domain and user name of the person you want to make a backup operator Type the domain name first, then a backslash, then the user name. For example,\\Domain\User.
    6) Click Add, and then click OK.

    Note:
    -You must be a member of the Administrators group to designate users as Backup Operators.
    -To open Computer Management, click Start, and then click Control Panel. Click Performance and Maintenance, click Administrative Tools, and then double-click Computer Management.

    After that edit the backup plan and check "Backup Operators" option on the Advanced Options step.

    If all of the above steps don't help I suggest to send us the diagnostic logs via tools > diagnostic menu.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to MSP360 (CloudBerry) Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!