• Jan Doggen
    0
    Because I consider backing up mail as important, I added c:\Users\UserName\AppData\Roaming\Thunderbird\ to my folders to backup; that's where Thunderbird stores all profile data.

    However, since then I get irregular conflicts between the programs when Thunderbird does its 10-minute mail fetch:
    "Unable to write the email to the mailbox. Make sure the file system allows you write privileges and you have enough disk space to copy the mailbox"

    It looks like when Thunderbird is updating the (quite large) files containing the mails, it gets into conflict with CloudBerry that has detected a changed file and wants to back it up. The same sometimes happens after sending a file when it need to be copied to the 'Sent items' folder.
    I have the same issue e.g. when I download a file, then move it to another disk: the delete after the copy fails, but works again if I wait a few minutes and then manually delete the file.

    That last example does not bother me much, but the email issue is becoming a nuisance - especially since email is much more critical.

    Is there anything I can do to prevent this (other than setting lower frequencies) - a setting I may have overlooked perhaps?

    - The backup job is scheduled to run every 4 hours. The backup is to Amazon Glacier. Typical backup duration is 1-2 hours, for 1000+ files, approx 1 GB.
    - Thunderbird updates its mail every 10 minutes.
    - CBBackup is at version 5.8.6.27 (I just notice that 5.9.2.30 is available but don't expect that to change much).

  • David GugickAccepted Answer
    84
    I would make sure you have enabled VSS in the backup wizard. A couple ways you can do this:
    1- If you enable block-level backups, VSS will be turned on by default. Block-level backups allow CloudBerry Backup to back up only the changes within files (helpful for larger files that change very little day to day). It does mean you'll have to schedule a full backup of the block-level files (wizard will walk you through that step)
    2- If you are not using block-level, you can simply check the Force using VSS option.
  • Jan Doggen
    0
    This setting was off in all backup plans. Will let you know the results...
  • Jan Doggen
    0
    After a week of uninterrupted mail retrieval it is safe to say that this solution worked ;-) Tjanks
  • David Gugick
    84
    Thanks for the update! Glad everything is working.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to MSP360 (CloudBerry) Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!