• Nate
    0
    I'm just out from Crashplan and after reading great reviews about Cloudberry, decided to give this a whirl. I've got an A3 account set up (IA) and want to keep an emergency backup of between 100-200 GB. My internet is decent (avg. between 40-100). I noticed that the upload from Cloudberry has been averaging about 1.2-1.4 MB/s. The problem is that I haven't yet been able to get a finished copy onto Amazon. First one ended with an error after my computer went to sleep. The second one is still going...11 hours and counting. Is that normal? Maybe its not a problem and will always be running in the background. While I'm not including most system software in the backup, I do have some Windows files because I run Parallels on my Mac. Let me know what to expect. Thanks
  • MSP360
    9
    The first backup can take a significant amount of time, mostly because of uploading to the cloud. Subsequent backups will be much quicker (as long as not every file is changed). If this is a home internet connection, uploads are usually much slower than downloads.
  • Nate
    0
    Yeah, that makes sense. I probably just need to be patient and sit tight. Thanks
  • Nate
    0
    I'm back again, after some excitement. It looked like my backup was finished, which it was, but something was wrong. When I checked my S3 Console, there was a file tree but only dashes by file size, last modified, etc. Then I realized in Cloudberry the backup stopped at 6:080 pm due to "InterruptedSystemSleep," the same thing that happened with the first attempt. My system did go to sleep the first time. But before the second attempt I went into my system preferences and made sure that sleep was turned off. I set if for continuous running. So I wonder what's happening.
  • MSP360
    9
    I recommend you open a support ticket and upload your logs, this way our team can investigate further with you.
  • Nate
    0
    Thanks Doug. I'll do that.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to MSP360 (CloudBerry) Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!