• yodavader
    0
    Service Key request failed. unable to connect, another connection is established

    I'm getting this error eventhough there arent any existing connections
  • yodavader
    0
    NM. resolved it myself..
  • Haded
    0
    Uninstall and reinstall program(using another remote access program).
  • Marc
    0
    Hi, having the same problem after a while of working properly. Rebooting did the trick for me. But after a couple of days and logins same problem again. Need to get physical access to machine everytime :worry: Does anyone know what that error means? @cloudberry?
  • Craig Larsen
    2
    I am having this same problem with one of my computers with version 2.2.0.47 . I have uninstalled and reinstalled three times now and the problem keeps coming back. Using a another remote program, if I stop and restart the Remote Assistant service it will start responding. But, changing to "Delayed Start" didn't fix it either.
  • Sergey N
    26
    Hello Marc and Is it possible to get the Event Logs from the machine in question, I mean the remote one? If it is possible could you please send it to us right after the moment of this crash? Please include at least a day before in the logs so we could see the possible reason for the issue. Thank you.
  • Craig Larsen
    2
    I am not sure which log you wish me to send to you. Please guide me to the Event Logs that you wish for me to send. Please note, this is not exactly a crash. It appears to be related to the Remote Assistant service. It is running when the computer does not respond but when I stop and restart the service the program then responds normally.
  • Craig Larsen
    2
    Sergey N
    I am still testing but I think I may have found a possible cause to this issue. The "Turn on fast startup" in the power options of Win10 allows the computer to go to 'sleep' instead of a true shutdown. The cloudberry service may not always work properly when the computer wakes up from sleep. I have unchecked the box causing a true shutdown and so far the service has not failed. I will advise if I find this does not actually fix the problem.
  • Sergey N
    26
    Hello Craig,

    Thank you for sharing this awesome detail, FastBoot was one of the possible candidates for review. This will definitely help us in resolving the issue. Thank you and surely let us know if you notice anything else. Cheers!
  • Craig Larsen
    2
    I have been testing several times each day and the service has not failed after unchecking the FastBoot. It appears that this was the problem. Thank you for your great service. A different issue that I have noticed but is minor is that if the user is in a session and "Locks" the desktop (with Windows, not with Remote Assistant) the desktop shows waiting for remote service to start, but never recovers. I must disconnect and reconnect to see the desktop. If I "Log off" instead, it seems to work fine. Issues that I have previously reported seem to have been resolved. You guys are doing great!
  • Sergey N
    26
    Hello Craig,

    Yeap, we know about this and currently discussing what can we do to overcome such sessions interactions. Windows session management mechanism is really complex, but no worries, we will definitely overcome it. Thank you for pointing it out. Cheers!
  • Joel Franco
    0
    Update the software on both computers. That always works for me.
  • Stella
    0
    What I did and worked
    1. Uninstall the software in the computer that you want to remote access and could not due to the: Service Key request failed.
    2. Install again MSP360 Remote Assistant
    2. Click in the OFF of the Unattended Access
    3. Before changing this option to Yes, you have to give FIRST: Allow Full Access (you will find it in the second option of the settings in the left menu)
    4. Click OK to Full Access
    5. Go back to Unattended Access and Click to allow it…. then provide a password to use it when remote unattended controlling.
  • Sergey N
    26
    Hello Stella,

    Thank you for this suggestion, we will definitely research this way also. Happy Holidays !
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to MSP360 (CloudBerry) Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!