• Gleb
    34
    Here come new features:

    - Quick Support.
    No installation required anymore, just download it and you're ready to go!

    - Configurable behavior on disconnect.
    Now you can specify whether you want the user session to remain, remain with the screen locked or log off completely while connecting via Unattended Access.
    Here's how it looks like.
    dlwzbs8cz5qna0lt.png


    Download link


    Post your questions and suggestions here, on this forum
  • Gleb
    34
    There's a known issue when the connection doesn't go through the UP and LOCKED Windows user session, with this very error message. If somebody presses Ctrl+Alt+Del, the connection will be established just fine, but obviously that's a weak workaround.

    The connection goes fine while no session is up, and while the user session is up and NOT locked.


    The bug is supposed to be fixed in the next release, sorry for the inconvenience.
  • Simon Thompson
    0
    I was not using .118 on the other system. It was at .116
  • Simon Thompson
    0
    I am using 1.7.2.118 on both my PCs. I have set up for unattended access as covered in your blog notes (Encryption and selected Unattended). However my experience when linking to the target PC is that I am still being asked for the (changing) PIN number.

    What are the Windows Credentials that I should be asked for when connecting (which I am not seeing)? Are they from my PC or the user on the remote PC?
  • Gleb
    34
    , in fact, you don't need to use PIN for Unattended Access. That's poor graphics (we have improved the look in beta builds already). The right button is the arrow button, or just press Enter.

    The credentials are for the user from the remote PC (or domain credentials, if you connect to a machine in domain). We will also make it more obvious by the next major release.

    Thanks for your feedback!
  • francisco
    0
    Good afternoon.
    For one of my computers, I choosed sign out behavior for disconnecting and don`t ask about future...
    I would like to change it for leave the session open. Can`t find where . Can you help?
    Best regards
  • Sergey N
    23
    Hello, sure, just connect via Unattended Access and you will see those options in the Main Menu when connected.
  • francisco
    0
    Hi, it worked fine thanks. Two more questions please:
    1 - One of my remote pc´s its running windows xp with .net framework 4.0 . Windows xp do not support .net frameworks 4.5 . Something I can do to run remote desktop on it? Can´t upgrade that windows at this time
    2 - File transfer works fine from local to remote but, when I try to transfer files from remote to local,not all the files are shown. How can I solve it?
    Best regards
  • francisco
    0
    Hello, again. Something about my two questions? Thanks!
  • Matt
    91
    We do not support Windows XP, so we can't guarantee proper functionality on this OS, sorry.
  • francisco
    0
    Hi Matt, thanks for your response. Can you check my second question about file transfer?
  • francisco
    0
    Good morning, have another question. I`m very concern, because have two remote computers running remote assistant v2.2.0.47 and when I try to connect with those computers, I get the message " Key request in progress... " and nothing else.
    When I started to test Remote Assistant I cold connect but not now.
    Can connect to those computers using Teamviewer to check if something is wrong with Remote Assistant but it seems to be ok, but the Remote Assistant running on the remote computers dont receive my request for connection. I reset those computers but nothing changes.

    Any ideas?

    Thanks
  • Matt
    91
    That also applies to file transfer. I can't recommend anything if you're using a version of Windows that's not even been tested on by our devs/QA due to it's legacy status. As mentioned before, software's functionality is not guaranteed in this case, so use it at your own discretion.
  • francisco
    0
    The two remote computers I´m talking about now, are running under windows 7 pro.
  • francisco
    0
    Hello Matt, I continue with the problem. Can`t access two remote computers with windows 7 pro. When I started to use remote assistant, I could connect but something changes. " Key request in progress... " and nothing else. Any idea? Thanks
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to MSP360 (CloudBerry) Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!