• Mary Strimel
    1
    hi,
    My most recent backup to Amazon S3 resulted in an error:

    ERROR: Plan process stopped with system error. Send logs to support.
    

    I looked in the normal place where I have found the logs in the past: /opt/local/Cloudberry Backup
    But I don't see any logs ... where did they go?
    Thanks,
    Mary
  • David Gugick
    57
    Maybe you turned logging off. Check in Options to see your setting and the log location to make sure you're looking in the right place.
  • Mary Strimel
    1
    hi. I found the logging option under settings -> advanced, and it is still enabled, but there is no option to set the location of the logs.
    This is the linux client.
    Anywhere else I should look? I used to see them under opt/local/, not sure what I am doing wrong.
  • David Gugick
    57
    Execute the command [ ./cbb options -set logging ] for details
  • Mary Strimel
    1
    I tried running the command exactly as written, including using copy/paste, but I get this response:
    mary@mythbox:/opt/local/CloudBerry Backup/bin$ ./cbb options -set logging
    CloudBerry Backup Command Line Interface started
    Error: wrong parameter options
    
    Is there a typo maybe?
  • David Gugick
    57
    if you're running from the correct folder where cbb executable is located them I'm thinking you probably need a support case opened. I don't have the Linux version loaded locally but there should be an option for support, possibly called Diagnostic in the toolbar or menu.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to MSP360 (CloudBerry) Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!