• Rabi
    0
    I am restoring backup from a google Drive , however, I m not able to allow the original Google Drive account, the box after adding the account opening by internet explorer displayed with “Script Error” , at the end I am not able to Allow and access the storage
  • David Gugick
    98
    Your image did not render. Please use the image upload feature in the forum software to share.
  • Rabi
    0
    Please Check now
    Attachment
    CaptureCloudberry (77K)
  • David Gugick
    98
    Can you verify the version of our software you are using?
  • Rabi
    0
    Hello David,

    it's the same msg for all versions,I have tried 6 and 7
  • David Gugick
    98
    The script error should have been fixed in v6.3.1 according to Support:

    But if you're seeing the same issue in 6.3.1. or later or in version 7, it may be unrelated. Just a note that in version v7.0, you can only use Service Account authentication:
    m0xbugojdol40log.png

    Also, you need need to make sure you have <ShowAllAccounts>true</ShowAllAccounts> set to True in the enginesettings.list in C:\ProgramData\CloudBerryLab\CloudBerry Backup.

    To use the Service Account, follow the instructions below:
    2la31kpk1ucs98bd.png
    • Go to the "Credentials" and to see the Service Accounts you can use for authentication in the CloudBerry Backup.
    • If you don't have any Service Accounts, please create it and make sure it has the "Owner" role.
    7oimxqytvozxndfc.png


    An important note: Google Drive support was dropped a little more than a year ago. You can enable the service so it's visible in the product using the instructions above, but you should consider moving your cloud storage to one of the other supported cloud storage vendors.
    https://www.msp360.com/resources/blog/consumer-storage-is-going-to-be-deprecated/
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment