• Jackie Gibbs
    0
    Hi,

    I tried to run the restore verification on a full backup. It was taking up to 2 hours. I opened the app manually and saw the images showing the login screen for the backup. I'm wondering what it's still doing after this? The backup is going to a NAS unit. It's the latest version and the device is a server. It's not a virtual machine.
  • David Gugick
    113
    Jackie, This would be best directed to Support. I do know there are some items related to restore verification that are being addressed in agent version 7.6, which should be out soon. But Support can see if the issue you're running into is related. Please submit the logs to Support using the Tools - Diagnostic toolbar button on the agent in question. Thanks,
  • David Gugick
    113
    Still would contact Support, but Managed Backup Windows 7.6 is scheduled for next week.
  • Jackie Gibbs
    0
    I did. They want me to get on server. Go get extended logs. I don't understand this company. You keep diving into RMM and Remote Desktop yet your core product still has extensive issues. I shouldn't have to get on any computer to get extensive logs. Every ticket I've submitted is asking for more logs. How do you not have a way to get logs without getting on the actual computer itself?
  • David Gugick
    113
    I answered this question in the other post. Sometimes, hitting the remote machine is easier and may avoid other issues to expedite log creation and submission. But if it's too time-consuming for your setup, then you can try using the procedures I posted in the other thread about management console access to those settings.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment