• SkyRaider
    0
    Hi!

    I've just installed cloudberry for the first time today and it looks promissing, giving me what I need. I keep a few computers around my home, one of them a mini PC which mainly runs game servers or other stuff that I don't want to use client computers resources.

    That beeing said... the mini PC is mainly connected to a power cord, no keyboard\mouse\monitor as I used to admin it through teamviewer from a different computer anyways. Teamviewer had no problems with this.

    I have noticed however that Cloudberry seems to have a problem with me disconnecting the monitor after haveing set up the remote connection. I'd like to use the one monitor I have for some different computer from which I am actively working.

    Cloudberry gives me a black screen with no options but to disconnect. I can still connect to that computer, but Cloudberry gives no desktop unless a monitor is connected. Is there a way around this ?
  • Anton Zorin
    30
    , thank you for the feedback.
    Let us test such case internally and after that, we'll get back to you in this thread.
    Thanks!
  • Sergey N
    26
    Hello,

    In this case, I would suggest utilizing the Unattended Access feature, I presume when you plug off the monitor something happens that prevents the system from sending the signal correctly and you won't need to plug in the monitor at all. Here is the guide on how to do this:

    https://help.cloudberrylab.com/cloudberry-remote-assistant/using-remote-assistant/encryption-and-unattended-access
  • SkyRaider
    0
    Hmm, that seemed to work. It seems running the screen directly to the mini PC, and unplugging it from the HDMI connector leaves the desktop on as intended.

    I was trying it running the monitor through a docking station and connected through the USB port to the mini PC, and that didn't work very well when I disconnected the docking station from the mini PC.

    I guess you're right about the signal not beeing correctly.
    ( I was already running unattended )

    Thanks!
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to MSP360 (CloudBerry) Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!