• Don P
    0
    All my B2 backups just decided to stop functioning properly. They worked a few days ago, then I noticed the recent runs had failed. I tried running them manually and they mostly failed, but one worked. If I manually run the job multiple times in a row it eventually works. That's not very acceptable for something that should be automatic and fully in the background. Logs contain:

    2019-09-06 23:03:19,502419 [WARN ]: [ CBC ] [ 11 ] Exception (curlpp::LibcurlRuntimeError): Could not resolve host: api002.backblazeb2.com code: 6
    2019-09-06 23:03:19,502458 [WARN ]: [ CBC ] [ 23 ] Exception (curlpp::LibcurlRuntimeError): Could not resolve host: api.backblazeb2.com
    2019-09-06 23:03:19,502508 [WARN ]: [ CBC ] [ 11 ] Go to retry: 1 / 5
    2019-09-06 23:03:19,502557 [WARN ]: [ CBC ] [ 23 ] Could not resolve host: api.backblazeb2.com
    Closing connection 0
    
    2019-09-06 23:03:19,502601 [WARN ]: [ CBC ] [ 23 ] Exception (curlpp::LibcurlRuntimeError): Could not resolve host: api.backblazeb2.com code: 6
    2019-09-06 23:03:19,502632 [WARN ]: [ CBC ] [ 23 ] Go to retry: 1 / 5
    

    Which doesn't make any sense, because back blaze isn't down, its DNS records are perfectly fine.

    ping api.backblazeb2.com
    PING api.backblazeb2.com (104.153.233.180): 56 data bytes
    64 bytes from 104.153.233.180: icmp_seq=0 ttl=48 time=26.958 ms
    
    ping api002.backblazeb2.com
    PING api002.backblazeb2.com (206.190.215.15): 56 data bytes
    64 bytes from 206.190.215.15: icmp_seq=0 ttl=46 time=27.724 ms
    

    This is such a frustrating piece of software. Every time I think things are working and I'm ready to install on my other machines, 2 days go by and some new problem appears. CrashPlan was such a simple, seamless, and reliable experience :(
  • Anton Zorin
    30
    , sorry to hear about your experience.
    Do you happen to create a ticket with our Customer Support?
    If not, please open a ticket:
    Go to Tools -> Diagnostic -> add a link to this thread -> Send to Support

    It obviously happens because the network is not available. Since it's a mac, how possible that the mac was asleep?
    Do you have anything scheduled at 11 PM? Like other backup jobs, hardware reboot?

    Once you create it, we'll take it from there.
    Thanks
  • Don P
    0
    Just filed the tickets. I think 252736 would be the one for this thread.

    As for turning off, it is a desktop mac that is set to prevent sleep and never put the hard drives to sleep. No scheduled sleeps or restarts on this machine.

    The other backups from this machine are all scheduled for 1am or 2am on different days. This log was from 11pm, so it must have been one of the times I manually ran a backup as part of trying to test this software before going to bed.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to MSP360 (CloudBerry) Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!