• TONY SMITH
    0
    Hi,
    Not sure how best to describe it but I find on some sessions the mouse behaves as if the pointer is in a different place. When you click the button it acts as if the pointer were three or four lines higher up on the screen, and an inch or so to the left. It even seems to come and go within a session, for example testing just now clicking directly on the Recycle Bin on the desktop opened it correctly, but then I couldn't close the window except by moving the pointer well to the right of the window until the close X button was highlighted.

    It seems to have some relationship with screen sizing, as it generally coinsides with RA not showing proper screen resolution and not putting the display into a proper full screen.

    Edit - everything is running build 2.2.0.51
    Any ideas?
  • Sergey N
    26
    Hello Tony,

    A new release is coming in a matter of days, which handles this process a bit differently, let us wait a bit and try in the newest version.
  • TONY SMITH
    0
    Thanks, that sounds like the best plan. Will it work with mixed versions for a short time until I get around to updating each of he hosts?
  • Sergey N
    26
    Yeap, everything should go fine until you do not switch the newest features on the host and connect from an older version.
  • TONY SMITH
    0
    Just tried the new version and it seems to have fixed my issue. It was only one host affected, and there may be a clue there because that was an ESXi VM and I didn't have the correct video RAM configured in VMware, meaning that the native screen resolution was limited to 1280x800. The reason I didn't notice that before its that it would display higher resolutions when connecting with RDP, as I did most of the time.
  • Sergey N
    26
    Hello Tony,

    Thank you for the informative follow-up, I will pass the info to our developers to take a look and use it in the development process.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to MSP360 (CloudBerry) Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!